Skip to Content
0
Apr 29, 2012 at 02:13 AM

NW 701 to 73 Upgrade - BIND SUPP PACK Phase Error

26 Views





Hello Experts-

This is NW701 EHP1 with ASJava,EP,EP Core as UT with BP-ERP and XSS
business pack addons for ERP 6.0 We are upgrading to
NW7.3 SP Stack 7(04/2012 ) and ERP Sp Stack 18. Built the stack xml using MOPZ and started
the Prepare phase.No warnings or errors observed during stack file
generation. Stack to DVD ID validation also looks good.

Following Business Suite DVS's are being used.

51041445 - Hub System Upgrade Master DVDs
51041442 - Hub System DVDs for NW_JAVA
51042623 - Hub System DVD for BS_JAVA
51041452 - Hub System DVD for Kernel

During BIND_SUPPORT_PACKAGES phase I get the following error.
An error has occurred during the execution of the BIND_SUPPORT_PACKAGES
phase.



An error has occurred during the execution of the BIND_SUPPORT_PACKAGES phase.

Error while applying support package stacks. See stack trace for details. Error during reinitialize of target components vector. Error while extracting usage type mapping Error while trying to extract product definition from UTL. Could not load usage type data from [/usr/sap/SPT/upg/java/tmp/DEPLOYARCHIVES/tc~sl.ut.content.erp.bp_erp.sda, /usr/sap/SPT/upg/java/tmp/DEPLOYARCHIVES/tc~sl.ut.content~nw.sda, /usr/sap/SPT/upg/java/tmp/DEPLOYARCHIVES/tc~sl.ut.content.erp.xss.sda, /usr/sap/SPT/upg/java/tmp/DEPLOYARCHIVES/tc~sl.ut.content.erp.bp_xss.sda]. com.sap.sl.ut.infoprovider.exceptions.UTInfoException: Usage BP-XSS from product ERP has dependancies to usage IDs [1, 111]. But no dependancy usage with id 111 was found in the current product usagesUsageIdsMap is {803=[ Part : name NW-MODEL], 110=[ Part : name BP-XSS], 55=[ Part : name PI-AF], 15=[ Part : name XSS], 311=[ Part : name EPCONTENT], 12=[ Part : name BP-ERP], 82=[ Part : name CE-VOICE], 83=[ Part : name ADOBE], 80=[ Part : name BASIC], 81=[ Part : name COMP-ENV], 86=[ Part : name CE-APPS], 100=[ Part : name BPM], 85=[ Part : name CE-PROCESS], 300=[ Part : name MOBILE], 302=[ Part : name PI-AEX], 301=[ Part : name PI-AE-SE], 304=[ Part : name BASIC-RA], 90=[ Part : name ESR], 305=[ Part : name ALV-EXPORT], 3=[ Part : name DI], 2=[ Part : name PI], 1=[ Part : name AS], 0=[ Part : name AAS], 7=[ Part : name EPC], 6=[ Part : name BI], 5=[ Part : name EP], 399=[ Part : name JOB-SCHED], 50=[ Part : name PI-PCK], 89=[ Part : name IDE-Update-Site]} com.sap.sl.ut.infoprovider.exceptions.UTInfoException: Usage BP-XSS from product ERP has dependancies to usage IDs [1, 111]. But no dependancy usage with id 111 was found in the current product usages! UsageIdsMap is {803=[ Part : name NW-MODEL], 110=[ Part : name BP-XSS], 55=[ Part : name PI-AF], 15=[ Part : name XSS], 311=[ Part : name EPCONTENT], 12=[ Part : name BP-ERP], 82=[ Part : name CE-VOICE], 83=[ Part : name ADOBE], 80=[ Part : name BASIC], 81=[ Part : name COMP-ENV], 86=[ Part : name CE-APPS], 100=[ Part : name BPM], 85=[ Part : name CE-PROCESS], 300=[ Part : name MOBILE], 302=[ Part : name PI-AEX], 301=[ Part : name PI-AE-SE], 304=[ Part : name BASIC-RA], 90=[ Part : name ESR], 305=[ Part : name ALV-EXPORT], 3=[ Part : name DI], 2=[ Part : name PI], 1=[ Part : name AS], 0=[ Part : name AAS], 7=[ Part : name EPC], 6=[ Part : name BI], 5=[ Part : name EP], 399=[ Part : name JOB-SCHED], 50=[ Part : name PI-PCK], 89=[ Part : name IDE-Update-Site]}

Could some one advice the way forward.

Thanks

Venu