Skip to Content
author's profile photo Former Member
Former Member

Cache - No entry found error

Hi All

I am able to parse the gateway oData document and it is writing it to the name space ,but when trying to populate the data on the screen using the method "fillCollectionItemsFromCache" the cahe shows emty array. and it is failing with SDMChache:No entry fond error .

Request you to share your thought son resolving the issue.

Thanks

Santosh

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 29, 2012 at 08:39 AM

    Hi

    For the above problem while debugging , I found the below error

    "Entriy or Feed XML can not be parsed, argument 'entriesXML' with root element 'edmx:Edmx' is not a valid Entry or Feed XML"

    I tried to parse the respective Collection URL as well even it is not able to parse that it says root element atom:feed cannot be parsed.

    Seems to be problem with SDMParser, it is not able to parse the oData XML.if any body has resolved the problem please show the pointers.

    I am using the updated drivers only ,can any body share their thoughts on resolving the issue.

    Thanks

    Santosh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.