Skip to Content

f4 help for account assignment field on local scenario?

Hi All,

I am running standalone (local) scenario on SRM 7.01.  I have created local backend/logical system with system type "remote_01" with local FI validation, and maintained the local account assignment table (with cost centers and GLs). 

When i create a shopping cart, it validates the cost center and GL fields correctly (i.e. it will only let me enter values that are in the local account assignment table).  However, if i click f4 (drop down list) on cost center, it doesnt show all values (it only shows the one entry that is set in user attribute).  When i click f4 (drop down list) on GL account, it doesnt show any relevant values.

Does anyone know why?  I would expect the f4 helps to display all entries that i maintained in the local account assignment table, but it doesnt.

cheers,

AD

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Apr 28, 2012 at 01:03 PM

    Hi,

    Please try with deactivate "BE_F4_HELP" in user authorizations.  In Default it is activated. 

    PFCG

    Select the role

    Display authorisation data

    BBP Component

    Componet: SRM General Access Authorizations in EBP.

    Edi the component and deselect the check box

    Save and Generate the Role

    Please check again

    Best Regards

    Ram

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Malay Pothal,

      thanks for the note.  I couldnt see the screen shot you attached.  Can you describe what you attached?

      Since this is a local system, do I really need an RFC?  If so, do you happen to know if the RFC destination should be set-up differently that the other existing RFC destinations that I have? (fyi - since i am also integrated with R/3, I have defined an RFC destination for each R/3 back-end)

      I also have my SRM system set up (SRDCLNT100) with an RFC destination SRDCLNT100.  I tried assigning this RFC destination to my Remote_01 local system (MFGCLNT010), however it still doesnt work.  Do i need to create a new RFC destination specifically for MFGCLNT010 (i.e. create one and call it MFGCLNT010)?

      cheers,

      AD