Skip to Content
0
Former Member
Apr 26, 2012 at 04:02 PM

How to restart HANA install?

323 Views

Hello

I am installing hana and ran into an error. I was able to correct the error manually and now I want to restart the installation. I don't see any documentation on how to do that. Here is the error:

[20120424154353] [ 47% completed] Working on: 'hdbstudio_update' ... --> STARTED
[20120424154353] [ 48% completed] Working on: 'hdbstudio_update' ... --> DONE (249 ms)
[20120424154353] [ 49% completed] Working on: 'HDB Studio Repository' ... --> STARTED
[20120424154353] [ 50% completed] Working on: 'HDB_SOFTWARE_STUDIO' ... --> STARTED
[20120424154355] [ 50% completed] Working on: 'HDB_SOFTWARE_STUDIO' ... --> DONE (1034 ms)
[20120424154355] [ 51% completed] Working on: 'HDB Studio Repository' ... --> DONE (1036 ms)
[20120424154355] [ 52% completed] Working on: 'SAP HANA DB hana' ... --> STARTED
[20120424154355] [ 53% completed] Working on: 'HDB_SOFTWARE_SERVER' ... --> STARTED
[20120424154907] [ 53% completed] Working on: 'HDB_SOFTWARE_SERVER' ... --> DONE (312736 ms)
[20120424154907] [ 54% completed] Working on: 'SAP HANA DB hana' ... --> DONE (312738 ms)
[20120424154907] [ 55% completed] Working on: 'HDB Client' ... --> STARTED
[20120424154907] [ 56% completed] Working on: 'HDB_SOFTWARE_CLIENT' ... --> STARTED
[20120424154914] [ 56% completed] Working on: 'HDB_SOFTWARE_CLIENT' ... --> DONE (6671 ms)
[20120424154914] [ 57% completed] Working on: 'hdbclient' ... --> STARTED
[20120424154914] [ 58% completed] Working on: 'hdbclient.lst' ... --> STARTED
[20120424154914] [ 59% completed] Working on: 'libSQLDBCHDB.so' ... --> STARTED
[20120424154914] [ 59% completed] Working on: 'libSQLDBCHDB.so' ... --> DONE (26 ms)
[20120424154914] [ 60% completed] Working on: 'hdbclient.lst' ... --> DONE (256 ms)
[20120424154914] [ 61% completed] Working on: 'HDB Client' ... --> DONE (483 ms)
[20120424154914] [ 61% completed] Working on: 'Sum4Hana Installer' ... --> STARTED
[20120424154914] [ 62% completed] Working on: 'HAD' ... --> STARTED
[20120424154915] [ 63% completed] Working on: 'SYS' ... --> STARTED
[20120424154915] [ 64% completed] Working on: 'SYS' ... --> DONE (163 ms)
[20120424154915] [ 64% completed] Working on: 'HAD' ... --> DONE (321 ms)
[20120424154915] [ 65% completed] Working on: 'SUM' ... --> STARTED
[20120424154915] [ 66% completed] Working on: 'SUM4HANA' ... --> RUNNING...|
Error when fixing issue The content reference SUM4HANA is not deployed
Return Code:1 ERROR

Could not finish execution.
Finished with status ERROR. Message is: Could not finish execution.
Installer failed.

Here is how I run the installation:

  • cd /home/peggy/Download/51042600/DATA_UNITS/HANA_IM_LINUX__X86_64
  • ./setup.sh /tmp/hanainst/INSTALL /tmp/setuphana

Thanks,

Tansu