Skip to Content
author's profile photo Former Member
Former Member

Initial Download of CRM Middleware Objects Not Working

Dear forum members,

On 2 SRM 7.02 systems configured to ECC 6.0 backends in classic scenario recently we have faced the same issue:

1. Execute R3AS for objects DNL_CUST_BASIS3, DNL_CUST_PROD0, DNL_CUST_PROD1 or MATERIAL

2. Checked R3AM1 and the status shows 'RUNNING' every time for the object executed

3. I checked SMQ2, SMQ1, ST22, SM21, SM58 in both SRM and ECC and nothing is shown.

I know I have configgured all the middleware tables CRMCONSUM, CRMRFCPAR, CRMSUBTAB, CRMPAROLTP etc correctly in ECC as per OSS note 720819.

I have also executed the SRM steps correctly as per this note and other forum posts (trx. BBP_PRODUCT_SETTINGS_MW, R3AC1, R3AC3, table SMOFPARSFA etc).

Please can someone advise as to why this is happening?

Thanks,

Nick

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Apr 26, 2012 at 02:07 PM

    Hi Nick,

    Can you confirm if logical systems are created correctly. Are entries in table CRMPRLS and CRMTBDLS* correct?

    Regards,

    Nikhil

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 26, 2012 at 09:38 PM

    Hello,

    Check note 1553940, which provides more inputs in this topic. For example, execution of report SMOF_FILL_CRMATAB as per note 1501685.

    Regards,

    Ricardo

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.