Skip to Content
author's profile photo Former Member
Former Member

dynamic lov for parameter does not work during upgrading.

Hello expert,

I have a crsytal report in BOXI3.0 , and upgraded and transferred to BOXI3.1, but even though there is dynamic lov for parameter setting in the report. this dynamic setting does work in BOXI3.0, but in new system BOXI3.1, then eventhough this dynamic setting is there, but when executed, there is no list of values for this parmater in the dialogue, will you please tell me how to resolve that? appreciate very much.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 25, 2012 at 03:32 PM

    Hi Zhang,

    1) Open the report in the Crystal Designer and edit that parameter.

    2) Find which list of values is used for the parameter in Existing box.

    3) Open the Business view manager and find that LOV and reschedule that LOV.

    4) After schedule that LOV, test the issue again in crystal designer or Infoview.

    --Naga

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.