Skip to Content
-1

Sol Man 7.0 EHP1 CA Wily Introscope/ Enter the absolute path to a Java 5 VM

Hi there.

We 've got a problem of the understanding from the meaning in the installation manual of CA Wily Introscope 8 on Sol Man 7.0 EHP1.

Our system is up and running! Builded by a heterog. System copy and now we have to configure SLD, SMD Diagnostics and Wily Introscope.

I have checked the installed Java version. Its a 1.4.2 !!! We know about the SAP recommendation of the JVM Switch Tool 1665953.

(replace the vendor JVM 1.4.2 of existing SAP systems based on SAP NetWeaver 0.4 or 7.0 with SAP JVM 4 Solution)

SLD runs properly, SMD Diagnostics is configured for the managing system-Host agents for Managed systems will be installed later.

Introscope is installed near to be finished but didnt starts with Java Version 1.4.2

Full version shows:

/opt/IBMJava2-amd64-142/jre/bin$ java -fullversion

java full version "J2RE 1.4.2 IBM build j9xa64142ifx-20110331 (SR13 FP9)"

The error message from Introscope_Enterprise_Manager.lax

# LAX.NL.MESSAGE.VM.NOT.LOADED

# ----------------------------

# message displayed in a user dialog if NO VM from the lax.nl.valid.vm.list can be found. Note: This property is internal to the InstallAnywhere launcher. Introscope has separate Java requirements. For more information, consult the "System Requirements" section of Introscope's user documentation.

lax.nl.message.vm.not.loaded=LaunchAnywhere either could not find a Java VM, or the Java VM on this system is too old. LaunchAnywhere requires a Java 2 VM in order to launch Introscope.

So we have to install Java VM 5 for Introscpe Enterprise Manager 8 on Linux SLES 10 Sp3! What could happen when we install the Java VM5 on that host for the Wily Introscope Enterprise Manager?? The SAP recommendation is to switch from 1.4.2 to SAP JVM 4.1, for the Wily Enterp.Manager we need JVM 5! We are running in trouble when we install all JVMs on that one host?? We are sure, that there is another SAP customer with a SOL MAN 7.0 EHP1 Dual Stack, OS-Linux and Wily Introscope 7 or 8 Application.

Thanks for helping to find a solution.........................................for that installation double bind.

Ralf

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Apr 26, 2012 at 08:23 AM

    Hi there, i fixed several problems, now i could log in with the admin Wily user, guest is not possible.(passwd related) Wily Introscope EP Manger installation with 1.4.2 seems to be possible (FYI) It runs now, old advise reboot the server and check works here.

    Now my focus is related on the introscope Wily agent, that doesnt connect. I see the Dashboards with the EPM Workstation.🤣

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.