Skip to Content

Batch with zero quantity in physical inventory document

Hi SAP Experts,

Greetings to all...

I wish to ask following question:

I have activated the batch at material level and when I am creating a Physical inventory document using MI01 for a material the material is getting added along with its batch number. The material is having some of the old batches which is consume and zero quantity is left in it but then also these batches are appearing in the physical inventory document. Is there any way I can stop it appearing in the document.

Thanking you in advance.

Regards,

UK.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Apr 24, 2012 at 08:33 AM

    The stock segments of a batch is stored in table MCHB, this segment can be archived (the batch in table MCHA/MCH1 will still stay in your system) with transactio SARA for object MM_SPSTOCK.

    in the selection variant you enter your material and plant, activate the check box for batches, under restrcitions section, and activate the box for "Only consider batch stock records without stock" in the options section

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.