Skip to Content

Protocol for period initialization task


is there a way to enable protocolling for a period initialization task? When I'm editing the task I don't have any option of activating any protocol (attachment 1) as I have with other tasks (attachment 2). Is protocolling for period initialization generally disabled or do I have to enable it somewhere?

Kind regards,

Alexander Oertel

Attachment 2.jpg (91.3 kB)
Attachment 1.jpg (26.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 24, 2012 at 07:09 AM

    Hi Alexander,

    Normally Period Initialization task settings are controlled by the settings of manual / automatic document types.

    Depending on whether the document types can be inversed within the fiscal year the period initialization task works.

    So I am aware if we could make any additional settings for PI Task.

    Warm Regards,


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.