Skip to Content
author's profile photo Former Member
Former Member

Problem in role assignement in CUP.

Hi,

we're having trouble in assign roles to an user from GRC. When we create an access request to create a new user (the user is created perfectly) or change user the role part doesn't change, i.e. when we put a role to assign it doesn't assign in the backend, same as for removal, the role selected doesn't remove from the user in the backend.

Anyone can help me?

Thank you very much!

Kind Regards,

Ignacio Barrionuevo.

Argentina.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Apr 19, 2012 at 02:31 PM

    Hi, we resolved the provisioning part, there were some misconfiguration in user provisioning, to solve this we went to SPRO->GRC->Access Control->User Provisioning->Maintain Provisioning Settings and in Role Prov we put Direct and check the boxes Role Assgn and CreateUser.

    But we get the same problem with the role owner, when we create the request assigning one role with role owner and put the sistem (i.e. in create user), the role owner is not found, but when we create the same request without specifying the sistem the role owner is found but logically the user is not created because the sistem was not specified.

    this is the print for that situation.

    And this is the access request

    Kind Regards,

    Ignacio Barrionuevo.


    log.PNG (39.5 kB)
    AccessRequest.PNG (45.5 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 18, 2012 at 05:12 PM

    What SP are you on ?

    Regards,

    Ajesh.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Ignacio,

      The request is going through escape path because of approver not found. Try updating the role approver and see if the provisioning is happening.

      If its happening after updating role approver, it the problem with escape path.

      Regards,

      Ajesh.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.