Skip to Content
0
Apr 17, 2012 at 12:37 PM

SAP NW 7.3 Installation and Usage Type

89 Views

I am attempting to install SAP NW 7.3 Java Stack on IBMi and am running into the following issues:

1. I have selected to Install Portal and BI Java Components - Standard System.

2. When the installation trys to install the Usage types I receive the following error on the Deploy Java Components.

An error occurred while processing option SAP NetWeaver 7.3 > SAP Systems > Application Server Java > Standard System > Standard System( Last error reported by the step: Execution of Deploy Controller Runner tool '/tmp/sapinst_instdir/NW73/INSTALL/NW73/DB4/STD/sapjvm/sapjvm_6/bin/java -classpath /tmp/sapinst_instdir/NW73/INSTALL/NW73/DB4/STD/install/lib:/usr/sap/QU1/SYS/global/security/lib/tools/iaik_jce.jar:/usr/sap/QU1/SYS/global/security/lib/tools/iaik_jsse.jar:/usr/sap/QU1/SYS/global/security/lib/tools/iaik_smime.jar:/usr/sap/QU1/SYS/global/security/lib/tools/iaik_ssl.jar:/usr/sap/QU1/SYS/global/security/lib/tools/w3c_http.jar:/usr/sap/QU1/J70/j2ee/j2eeclient/sap.com~tc~exception~impl.jar:/usr/sap/QU1/J70/j2ee/j2eeclient/sap.com~tc~je~clientlib~impl.jar:/usr/sap/QU1/J70/j2ee/j2eeclient/sap.com~tc~logging~java~impl.jar:/tmp/sapinst_instdir/NW73/INSTALL/NW73/DB4/STD/install/lib/tc~je~cl_deploy.jar -Xmx256m -Ddc.api.verbose=false -Dos400.stdio.convert=N com.sap.engine.services.dc.api.cmd.Runner deploy -l /tmp/sapinst_instdir/NW73/INSTALL/NW73/DB4/STD/deploy.lst -e stop -u lower -w safety

--lcm bulk -t 14400000 --host OLYQAS --port 57004' aborts with return code 104.

3. I have patched the DVD Kernel and Java_OSINDENDENT SCA's.

4. I have opened a message with SAP But not getting a response as of yet.

5. It seems this is a common error if I were installing the XI ESR components but I am not.

6. The Base Application Server is up but the installation hangs on the deploy of Usage Type.

Any help is appreciated if anyone has run into this issue.

Regards,

JP