Skip to Content
avatar image
Former Member

Employee Photo Not displayed under MSS Talent Profile, Employee Profile

Hello,

We are using MSS Add-ON BP on 7.3 Portal connected to ECC EHP5.

The employee photo is NOT displayed instantly on the Employee profile, talent prfile, compensation profile screen etc. The photo is displayed only on clicking on some link on the page.

Initail screen (No Photo is displayed):

On Clicking on the screen the photo gets visible.

The same is the case with many other screen. I have already seen sapnote_0001677344 but its NOT applicable to our environment as the components EA-HR is at 605 SP 23 and SAP_BS_FND is at 702 SP 08.

Any suggestion before I open a OSS on the same.

Regards

Deb

Pic1.JPG (58.1 kB)
Pic2.JPG (76.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Apr 16, 2012 at 02:57 PM

    which version of EA-HR_MSS 1.0, you are on? SP03 is available and contains many fixes.

    0001677344 this note contains updating the indx table etc, have you done this step?

    similar note was 1702771

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 16, 2012 at 02:46 PM

    Hello Debashih,

    Please take the HTTPwatch of this iview and check photo is available in the mentioned URL resource or not ??

    Just when you have blank screen at that time check the resource, Have you attached the photo on contentserver, please check the 685521, Configuration is there as per note.

    Best Regards,

    Deepak.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 07, 2012 at 09:41 PM

    Hello Debasish,

    I am facing the same problem with the employee's photo, could you please let me know how fix it?.

    Thx Alot.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 03, 2014 at 01:24 PM

    Hi Debasish,

    I believe you had previously encountered an issue wherein all the data for the employee profile was displayed as "N/A: under MSS. Just wondering if you managed to resolve it and it would be great if you can share the details.

    Cheers,

    Shyam

    Add comment
    10|10000 characters needed characters exceeded