Skip to Content
author's profile photo Former Member
Former Member

ODS activation

Hi,

I created ODS without delta eanble and tried to load the data.The data was loaded with some warning messages.

When i checked in the ODS-> manage the request is in green but couldnt able to see the data on ODS.

will you please suggest me some solution.

thanks

anu.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jun 02, 2005 at 02:46 PM

    Right click on the ODS and 'Activate Data in ODS'. This is if you have not checked the 'Automatically activate data' option in the ODS defintion.

    If you already did so, what are the warning messages about.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 02, 2005 at 02:45 PM

    Hi,

    Try activating the data in ODS. goto RSA1-> find your ods -->right click and choose manage --> find your request select it and click on the activate button.

    You can also enable auotmatic activation for the subsequent loads -->right click your ods and choose manage -->environment -->automatic request processing, choosing set quality status to OK and activate ods object data.

    Hope it helps,

    Sree

    Message was edited by: SSree

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jun 03, 2005 at 12:01 PM

    First thing :

    1. What did you mean by ODS without Delta Enable ?

    2. I would advise you to activate update rules again and if the data is not available for reporting would mean that:

    a. You have ticked the checkbox for set QM status to green automaitcally

    b. Please check if you have any pending requests and if you have any pending requests the data load will not go through.

    c. Simulate the data load for the flat file and check if the transfer rules are proper and data is getting updated properly.

    hope this helps...

    Arun

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.