Skip to Content
1
Apr 16, 2012 at 05:13 AM

Unable to launch ESB or ID

342 Views

Hi,

Hoping someone might be able to help me out with a PI java issue I am having.

I installed netweaver developer studio and accidently accepted to install java 1.7.

Now I am unable to lauch either enterprise service builder or integration directory.

Now with java 1.7 installed I get a "java 7" splash screen, pop up to run or save jnlp file and then an application error message "invlaid arguments supplied".

With java 1.7 uninstalled I get a "java 7" splash screen and then an application error message "invalid arguments supplied".

content of error message:

InvalidArgumentException[ Invalid arguments supplied: { }]

at com.sun.javaws.Main.continueInSecureThread(Unknown Source)

at com.sun.javaws.Main$1.run(Unknown Source)

at java.lang.Thread.run(Unknown Source)

I have tried unistalling java 1.7, deleteing temp internet files from via java control panel, deleteing temp files from IE8 and in PI adminstation I have re-initialisted "Restore archives and generate new signatures".

I have reinstalled java 1.6 and 1.5.

I have enabled show java console, but it does not launch.

Nothing has worked.

Java Cache Viewer only has one entry "javafx-cach.jnlp'

Has anyone come across this issue before and how were you able to resolve it?

regards

Julian

PS. I couldn't resolve the issue and due to time pressures I had my laptop re-imaged before the last few untried suggestions came through.

Guess what. Re-imaging my laptop worked :-) Thanks for all the replies.