Skip to Content
0
Former Member
Apr 12, 2012 at 09:32 PM

Does XCELSIUS 2008 work for BOBJ 4.0 & 3.1

26 Views

We have 2 different BOBJ versions in our environment and i want to check if XCELSIUS 2008 works for BOBJ 4.0 & 3.1.

Thanks,

George