Skip to Content
author's profile photo Former Member
Former Member

portal hostname configuration

Hi,

I was looking for a way to configure the portal hostname used in KM configuration. When displaying the webdav path of a folder in the details view I get a wrong hostname (without port 50000) displayed. In addition to that, the TREX preprocessor show some errors caused by the same wrong hostname used for URL access to the documents to be indexed.

Is the hostname used here the one to be configured as startpage in the Visual Administrator / HTTP Service??

Martin

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 31, 2005 at 03:43 PM

    No,

    you need to configure it in the KM config (global services -> URLGeneratorService)

    Hope this helps,

    Julian

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thanks for the help. But I checked that, and it is the correct configuration. It is a fully qualified domain name though, could that possibly be it? What I'm doing here is trying to use TREX 6.1 with CRM 4.0 SR1. But I don't what that has to do with this error. Everything thing is green in the Admin tool. Apache is running (5 servers as configured), etc. Anymore ideas would be helpful. Thanks.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.