Skip to Content
author's profile photo Former Member
Former Member

Generation of PP/DS PPM to SNP PPM the planning location missing

I am using the T-code : /SAPAPO/PPM_CONV_310 for conversion of PP/DS PPM to SNP PPM.

The planning location is missing while generation.

For few test scenario the production location is filled with wrong entry and planning location is missing.

Any body having thoughts for the solution let us know

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Apr 04, 2012 at 04:25 PM

    Hi Guarav,

    Assumption: You don't have any issue with PP/DS PPM and the planning result is as per the expectations. So, we can skip CIF integration models etc.

    Could you please check your master data settings?

    1. Have you flagged your location product (t.code /SAPAPO/MAT1 tab Properties and Others section) SDP relevant?

    2. Have you also tried the PPM conversion using another t.code /SAPAPO/PPM_CONV without lot size conversion? If so, have you got the same issue?

    3. Since you mentioned planning location, pl let me know whether any advanced methods are used? For example usage of special procurement keys 40 or 80. (t.code MM03 in ECC tab MRP2)

    4. Have you seen any red flag in the PPM conversion log? t.code /SAPAPO/PPM_CONV_LOG. If there is an error or warning, please share it with the community as it would help in the error analysis.

    Thanks,

    Rajesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Apr 18, 2012 at 09:03 PM

    I have problem going on PP/DS generation into SNP PPM the planning location is getting is missing.

    It happens only for few in Production not in Quality.

    I sense some where related to Product master settings either from APO / ECC is relevant other wise program wise the planning location cannot be blank.

    When you get please call : +1-408-504-1948

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 25, 2012 at 01:11 PM

    HI Gaurav,

    Please try using CFP3 - send changes in ECC it might fix the issue or indicate what is wrong. Also explore CFP1 and CFP4.

    Thanks

    Dev

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.