Skip to Content
avatar image
Former Member

Multiple results recording

Dear gurus

Greetings,

what is the config setting to enter multiple results in result recording screen.At present i am able to record a single result.

i am unable to expand single vals field to expand in result recording table.

Can somebody pls help me.

Thanks & regards

Venkat.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Apr 03, 2012 at 05:41 AM

    What is the sample size. Please maintain the control indicator as single result recording in qs21. So when the sample size is more than 1, you ll be able to enter multiple results.

    Regards,

    Smruti

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Anand Rao

      Dear Anand,

      Thank you for inputs,

      I am not able to attach small screen shot.I saved on desktop and tried to select as file by clicking image.But i could not.

      Still i am not getting that where i am doing mistake as i did same as you did for alternate UOM.

      I am able to record only one result.

      In QA32 screen, I found 1 in INSPECT column.

      After entering result in results field, 1 is updated in INSPECTED column which is next to INSPECT column.

      Then after i could not able to record more results.

      Is there any wrong with sampling procedure what i defined.

      I removed summ.record in plant settings.Is it ok?

      Pls suggest.

      Thanks & regards

      Venkat

  • Apr 09, 2012 at 06:24 AM

    Hi Venkat,

    If u want to check 20 sample pieces out of 100 Kg GR quantity. You can try followings,

    1. Create sampling procedure with Fixed sample with sample size 20 since you can get 20 samples for result recording.

    2. Activate single result recording in QS21

    Regards,

    Sunil

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 21, 2012 at 06:45 AM

    Dear Venkat,

    Just do one thing that change the MIC control Indicator T-Code QP02,

    Set the Control Indicator Configuration like

    1. Type - Tick on check box of charac.attribute
    2. Result Confirmation - Tick on check box of Single Result and Required Char
    3. Insp.Scope - Fixed Scope.
    4. Miscellaneous- RR change docs

    Make this change and Refresh the Inspection lot by T-Code QAC3

    If any query then reply

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 16, 2015 at 01:40 PM

    Hi Venkat,

    I would give this setting on plant level qm settings a try.

    That should it be.😊 Checkbox "summ. recording for n=1".

    Remove this checkbox and SAP stops switching to summ. recording.

    The "+" button to add further results for a characteristic in result recording will then appear also if the sample size in the sampling procedure is 1.

    BR

    Sven


    try.jpg (101.6 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 18, 2015 at 09:34 AM

    Hi,

    First you create inspection plan through QP01 tcode. At the time of creation, you attach the MIC (Master inspection characteristics) details. Then selecting the MIC details, and clikc control indicator option and select the Single recording radio button under the Result confirmation.

    Also attach the Sampling procedure in Inspection plan. This will enable the number of results based on the sample size available in the Sampling procedure at the time of Result recording.

    Thanks

    R Vaithiyanathan

    Add comment
    10|10000 characters needed characters exceeded