Skip to Content
0
Former Member
May 30, 2005 at 01:44 PM

license error during system copy WAS640

19 Views

Dear members,

During a system copy of a J2EE WAS640 (NW04 SR1) everything runs smoothly until phase 28 of 34, where SAPINST tries to install a temporary license. The installation stops and the logfile gives the following warning:

WARNING 2005-05-30 10:00:49

Execution of the command "C:\j2sdk1.4.2_06/bin/java.exe '-classpath' './sharedlib/launcher.jar;.' 'com.sap.engine.offline.OfflineToolStart' 'com.sap.engine.tools.offlinelikeyinst.InstallFirstTempLicense' './lib;./sharedlib' 'C:\Program Files\sapinst_instdir\NW04SR1\WEBAS_COPY\ONE_HOST/InstallFirstTempLicense.properties'" finished with return code 13. Output: No matching license keys found.A permanent license key for "J2EE-Engine_MSS" already existed in the system. You can't install another temporary license key for "J2EE-Engine_MSS".

And afterwards the error message:

ERROR 2005-05-30 10:00:49

CJS-20019 Error when installing temporary license. DIAGNOSIS: External systems are not available. SOLUTION: Check connection to DB and messaging service.

A message has been created in OSS with prio HIGH since last friday, and I have already called 3 times, but not even a single breath has been heared from the SAP gurus over in Walldorf.

I hope that someone here in this forum recognizes this problem, and is willing to share his/her knowledge.

(I think that) the problem can be solved easily in either of two ways:

- delete the license keys in the database (but I need to know which table, does somebody know which table?)

- put the entry of the phase in KEYDB.XML to TRUE, and let the installation finish. Afterwards delete and install licenses.

The customer wants an official reaction from SAP, but I am willing to take the risk if somebody has tried one of two suggestions before.

Any help would be appreciated.

Thanks and best regards,

-Chung Yan Lam.