Skip to Content
avatar image
Former Member

VMware tools installation on SAP Hana 2.0 Express Edition

Hi Community,

I'm having an issue where I try to install the VMware tools, and I get an error about gcc not being installed. After I added a standard repository, I received an error about having to downgrade certain libraries. I noticed in YAST that I can register the system to receive official software. I don't have the registration key, however. Any ideas on how to install gcc? Any help is appreciated.

VMware tools makes it easier to use the system. Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jan 05, 2017 at 08:03 PM

    Hi George,

    HANA Express "Developer License agreement" states that:

    Maintenance/updates for SUSE Linux Enterprise Server for SAP Applications shall only be obtainable via SUSE's PartnerNet portal (“PartnerNet”) and in order to obtain maintenance/updates You must register for membership in SUSE’s PartnerNet program.

    After you have registered for membership in PartnerNet program, please register the subscription at suse customer center scc.suse.com.

    This should allow you to install additional packages.

    Thanks,

    Karuna.

    Add comment
    10|10000 characters needed characters exceeded