Skip to Content
0
Mar 28, 2012 at 02:10 PM

Login popup box issue

16 Views

All,

I've come across a strange problem in one of our KM folders. The problem is that when you click on any MS Word or Excel file in one particular folder, as the file is opening it prompts you for a username/password. It also does the username/password prompt after you close the MS Word or Excel file too. The problem does not occur for pdf or notepad files. The funny thing is that you can copy one of the files to another folder and the problem does not occur when you open the file from there. I've also copied the entire folder with all contents to another folder and do not have the problem when I open the files from there. I've even deleted the folder and all it's contents, recreated the folder and put it's contents back, and I still have the problem.

The repository in use here is an FSDB type repository. I've tried using the "CM Repository: FS-DB Database Synchronization" report under KM Content -> Toolbox -> Reports -> User related cleanup, but it doesn't seem to think there's anything wrong with the files and the folder as it does not report them. I have to think that there's some entry in the portal database for this folder that's causing this to occur. We are using the new style links that are set up in the URL Generator Service. We are also using portal version 7.1.The browser that I'm using is IE 8.

Does anyone have any ideas or suggestions as to what I can do to solve this issue?

Thanks!

-StephenS