Skip to Content
author's profile photo Former Member
Former Member

J2EE Server Refused to Start after Changing machine IP

Hi,

Will a change in IP settings of the server affect SAP WebAS?

After changing the server IP, I reboot the machine and expected the J2EE Server (jcontrol.exe) to start itself. Unfortunately, all processes started and running fine except jcontrol.exe.

Anyone experienced this problem before? Appreciate if someone can give me a pointer or a link to a appropriate document regarding this problem.

Thanks,

Teecheu Loh

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on May 30, 2005 at 02:27 PM

    Please check note 757692 Changing the hostname for J2EE Engine 6.40 installation.

    Hope this helps.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 28, 2005 at 06:37 AM

    Did you just change the IP address? Or did you change the hostname also?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.