Skip to Content
0

eMail Inound not working since two days

Dec 27, 2016 at 09:02 AM

266

avatar image

Hello experts,

we are facing following problem: We have email inbound in SAP CRM 7.1 via SAPconnect and ERMS. After SAPconnect emails get distributed via ERMS to agents (there are even some emails which get deleted regarding some rules and so on..).

The agents saw the emails in agent inbox since five years.

Problem: since two days agents don´t see the emails in inbox anymore. We see the emails in SAPconnect, but nothing in inbox and nothing in ERMS/email workbench.

Important: there were no changes in coding or configuration! So what could be the problem? Could it be a job which is no more running? I checked that and don´t find anything.

Or could it be that the email inbox is full and there is no space anymore? I deleted more then 2000 mails in email workbench and nothing happens...

Could it be a queuing problem? If so, which queue should be checked?

Or could it be a workflow problem? If yes, how to check that?

One more important question is: what exactly happenes when email is received by SAPconnect? Whats is between SAPconnect and ERMS? I think that there could be a problem.

Please, if you answer than please answer in detail.

Thank you very mauch :)

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Corrine Guan
Dec 29, 2016 at 01:59 AM
1

Please refer to SAP KBA

1846041 - How to analyze why an ERMS inbound E-Mail is not found in the agent inbox

Firstly, if the Email has come into SOIN?
Share
10 |10000 characters needed characters left characters exceeded
Bruno Garcia Dec 27, 2016 at 11:30 AM
1

Hi Tanja,

If it helps you somehow, here's a couple of things that I would check:

- Check in transaction SOIN, if your inbound emails are being forward to an internal recipient (your ERMS). You can also activate trace here to check if you get any more clue. Recipients are configured via tcode SO28

- Check in CRM_ERMS_WF_CUST tcode, if event linkage is activated for your ERMS component. Also, check if the workflow user WF-BATCH is okay.

- Activate/check for any trace information in SWEL tcode

Kind regards,
Garcia

Share
10 |10000 characters needed characters left characters exceeded
Tanja Neumann Jan 12, 2017 at 08:21 AM
0

Thanks, issue is solved.

Share
10 |10000 characters needed characters left characters exceeded