Skip to Content
0
Mar 15, 2012 at 09:12 AM

Not able to delete application set, says dimension not found

21 Views

Hello Experts,

I have imported an application set from 7.5 version to EPM 10 without master data. For each of the dimension it says not found, I can't process any dimension because the process option is not enabled. I can't delete the appset as it says dimension category (being the first dimension) not found.

When I checked in BW, the infoobjects were not active, so I activated all the dimension infoobjects and again tried, still the error persists.

I tried UJA_REFRESH_DIM_CACHE to refresh dimensions, but again the same error. Also, I tried deleting the appsets from BW using UJS_ACTIVATE_CONTENT and delete appset, this also didn't work.

When I tried to create an application (model) in front end, it is not allowing me to enter more than one dimension and is giving me an error -

You cannot add more than one dimension of the following types : null

So, what I believe is that all the dimensions which are there in my appset are null dimension, that is the basic problem which is creating all this fuss. Please help me in resolving the error.