Skip to Content

REG:Theme Not Reflecting Properly in EP7.3

Hi All,

I have developed Theme in my landscape with version EP 7.30.0.0 and it is working fine. When i import the the same

theme in client landscape with version EP 7.30.2.0 , it is getting imported with errors. Then i checked the theme in client

landscape it is not reflecting properly. When i checked in the theme editor in client landscape some extra features are there

compared to my landscape.

Any suggestions how to resolve this?

Regards,

Srinivas

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Apr 24, 2012 at 07:50 AM

    Hi Srinivas,

    The SP0 version of 7.30 was not consider very stable indeed, at leasat in therms of themes.

    The best advice I can provide is to use 7.30 SP3 and above and follow this excellent document.

    p.s - I assumed you are referring to AJAX framework page theme

    Best regards,

    Ido Fishler

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.