Skip to Content
author's profile photo Former Member
Former Member

How to setup (remote ) System in EP6.0 for accesing BSP

I am trying to setup the system parameters that I can create bsp Iview from that system.

I set up the following for that particular system.

WAS description :

WAS Hostname : myserver.xx.xx.com:8000

WAS Path :

was protocol : http

Please note that I was not able to fill up the 1st and the 3rd row info.

while doing the connection testing for "SAP Web AS Connection" it failed with the following error within Square brackets [].

[Results

1. The system object represents an SAP system.

2. The following parameters are valid: wap.WAS.protocol (http) ; wap.WAS.hostname (myserver.xx.xx.com:8000)

3. HTTP/S connection failed. Make sure the protocol, host name, and user mapping are correctly defined

]

For your info I could create a SAP transaction iView( through Wingui) and it's working fine

Please let me know how to proceed from here.

Thanks

Arunabha

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on May 22, 2005 at 04:21 AM

    Hi Arunabha,

    You need to fill out WAS Path.

    WAS Path:/sap/bw/bex

    If you are not sure about the parameters then you can run the function module RSBB_URL_PREFIX_GET in BW system via SAPGUI using transaction SE37 .

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 23, 2005 at 02:38 AM

    Thanks Prakash,

    Your sugesstion helped splved the issue.

    I however have one question

    whe I ran the function module in my BW system, the following info are returned

    E_URL_PREFIX http://fmsap562:8101

    E_URL_PATH /sap/bw/BEx

    E_URL_PROTOCOL http

    E_URL_SERVER fmsap562

    E_URL_PORT 8101

    E_SUBRC 0

    The port returned is 8101. But the BSP works fine in the WEB AS alone with port 8001. Also in the portal The system is configured with the the WAS Hostname for the Port 8001 as shown below.

    WAS Hostname : myserver.xx.xx.com:8001

    I am a little confused regarding the Port config. Any help will be appreciated.

    Thanks

    Arunabha

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.