Skip to Content
avatar image
Former Member

SAP 700 Kernel compability with 640 Release

Hello Gurus,

We have our SAP system with 640 Release and due to some reason we want to upgrade our kernel to 700.

Is this possible to upgrade only SAP kernel to 700 without upgrading the SAP Release?

Thanks in advance..

Manoj

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Mar 05, 2012 at 04:42 AM

    Hello Manoj,

    In my opinion it is not supported. Your SAP componenets needs to be at 700 rel to support 700 kernel.

    Your can view the compatibility in the info page of the kernel software.

    Regards,

    Sonia

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 05, 2012 at 09:16 AM

    We have our SAP system with 640 Release and due to some reason we want to upgrade our kernel to 700

    What would that reason be?... Theres a 640_EXT extended kernel that may cover that (if you tell us what it is?)

    Is this possible to upgrade only SAP kernel to 700 without upgrading the SAP Release?

    If you are using Release 640 you must likely are running a 4.7 system.... You can't run a 700 kernel in a 4.X system you'll need to upgrade first.

    Regards

    Juan

    Add comment
    10|10000 characters needed characters exceeded