Skip to Content
author's profile photo Former Member
Former Member

Custom field not visible for Project task in PPM 5.0

Hi,

I have done the SPRO configuration required to add a custom field in Project task

1. Enhance DB table. added the field in structure DPR_TS_TASK_EXTENDED_ATTR, object type TTO

2. Define field groups for custom fields

3. Set up field control.

The custom field tab has come after making SPRO changes. But the field is not visible on the tab.

Please let me know if I am missing any steps.

Thanks,

Yomesh

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Mar 05, 2012 at 06:14 PM

    Hi,

    we had the same issues some weeks ago...

    Once all the configuration was OK, we have restarded the sap server and our cutomer fields appears... I don't know why but it's working for us.

    If it's not working for you, I will give you all necessary steps of configuration.

    Mat

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 07, 2012 at 02:36 PM

    Hi Yomesh,

    If it still doesn't work, let's try to remove shared area CL_DPR_FC_MAP_AREA in transaction SHMM.

    This will reload the shared field control at next connection.

    Matthias

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 05, 2012 at 08:32 AM

    Hi Yomesh,

    I think you have done all the settings. I had a similar problem in 4.5 and it was due to custom field wasn't called ZZ, could you check if your custom fields are ZZ?

    Regards,

    Sara

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Mar 07, 2012 at 02:26 PM

    Dear Yomesh;

    You have to config the view or subview at:

    • SAP Portfolio and Project Management -> Portfolio Management -> Global Customizing -> Global Field Settings -> Assign Fields to Views/Subviews

    Here try to to setup the view that you want to see the custom field.

    Hope you help you.

    Regards.

    Mariano

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.