Skip to Content

Incoming quantity does not update in Consistance planning or MC95 screen

Recently configured Product allocation with custom info structure (S740). Completed all configuration points under ATP against Product allocation starting with creation of 'Product allocation procedure' to 'Check settings in Product allocation'. Also finished below list of activities,

1. MC21 to create, generate and activate Info structure.

2. MC24 to create, generate and update info structure.

3. MC7F for setting up planning parameters

4. MC61 for Planning hierarchy

5. MC8A for Planning type

6. Added statistical group to Customer, Material, Sales order type, sales item, delivery type and delivery item

7. Assigned update groups at Header and Item level.

8. MC94 for setting up Flexible planning using version 000.

Although Product allocation works as desired during sales order creation, however it does not updated 'Incoming quantity' in the associated info structure (S740) when sales order is saved.

I went through all earlier postings from this forum, but could not find a solution to my issue. Does anybody has an idea on how to resolve this problem. Most importantly does anyone know how 'Incoming quantity' get determined in Flexible planning? Also what role does routine 146 play in calculating order quantity, that has been assigned in MC24 transaction?

Appreciate you response and certainly reward with points.

Regards

SG12345

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Mar 02, 2012 at 02:19 PM

    Anybody has experienced such problem of SIS structure(Product allocation) not getting updated with appropriate quantity in MC95 when Sales order is saved?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 14, 2012 at 04:35 AM

    hi,

    I have had the same problem for a Custom Product Allocation Infostructure, where the incoming order qty is not getting updated no matter what i try. i have tried this in another clients system and it is working fine.....The Problem appears to be only with this 1 client....Did you get your problem resolved? what was the fix??

    Please let me know.

    Add a comment
    10|10000 characters needed characters exceeded