Skip to Content
0
Feb 23, 2012 at 11:11 AM

Upgrade XECO 5.0 to 7.0 on NW 7.0 Java

66 Views

Hi all,

due to an upgrade of our ERP backend system from 6.00/7.00 to 6.05/7.02 we got an login error in our webshop solution 5.0 (running on separate NW Java 7.00 (PL 25).

SAP support told us, we have to upgrade our webshop components to 7.0 because 5.0 is outlined for ERP with EhPs.

Unfortunately I can't found any documents or notes regading this upgrade ( on the technical point of view).

I found some SCAs - version 7.0 but can't deploy with JSPM. Is that an regular upgrade of the whole java server ( sapup or EHPI) ?

Is e-commerce 7.0 running on NW 7.0 (do I need EhPs)?

Is it possible to upgrade onyx the webshop (XECO) components and if yes, in which way?

Can you please provide some documents or share experience?

Kind regards

Rayko