Skip to Content
0

How to activate valuation code field in measurement document via IK11?

Dec 25, 2016 at 07:42 AM

407

avatar image

My Client has a requirement where in I have to fill valuation code in measurement document based on the reading entered

CM01 - Marginal

CM02 - Acceptable

CM03 - Exceeded

CM04 - Unacceptable

if the selected valuation code is CM03 or CM04 then predictive maintenance notification should get trigger automatically but the valuation code field is greyed out. can someone please let me know how to make this field editable and ho to maintain these values

Thanks,

Nimish

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Best Answer
K Jogeswara Rao Dec 25, 2016 at 11:26 AM
1
  • If you do not fill the Code group field while creating Measuring Point the Valuation code field will be grayed-out while creating Measuring Document.
  • Now you go to IK02 and give the Code group and save. Then the Valuation code field will be editable in IK11.
  • Prior to this you must have defined a Catalog type in the SPRO under Define Measuring Point Categories and Created a Code group with your codes CM01, CM02 etc... with tcodeQS41 .


Share
10 |10000 characters needed characters left characters exceeded
Pavan Kumar CS Mar 01, 2017 at 09:26 AM
1

Nimish,

Go to below Configuration path:

Click on "Influencing"

Enter measuring point category 'C'

And check for the following fields.

Above screenshots are self explanatory.

Regards,

Pavan


shot0.jpg (50.1 kB)
shot1.jpg (42.7 kB)
shot1.jpg (42.7 kB)
shot2.jpg (36.3 kB)
shot3.jpg (30.9 kB)
shot4.jpg (10.8 kB)
Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Pavan,

Thanks for your help. It resolved my query.

1
Nimish Agrawal Dec 27, 2016 at 06:25 PM
0

Hi Jogeswara,

I have tried this option of maintaining my own code group in Measuring Point but still while creating Measurement Document via IK11, the Valuation code field is grayed-out. Please let me know if you to see the screenshots of it, I can share

Share
10 |10000 characters needed characters left characters exceeded
K Jogeswara Rao Dec 28, 2016 at 03:42 AM
0

I do not see any complication in the issue. When the Code group is maintained in IK01, it will be enabled in IK11. You may post the relevant pictures.

Show 4 Share
10 |10000 characters needed characters left characters exceeded

Hi Jogeswara,

Thanks for you help, I have maintained the code groups in catalog type D - Coding and now it is coming in measuring point via IK01, I am able to assign the code group to both the types of measuring points M - Meas. Point /Counter (General) & C - Condition Monitoring

Now after saving measuring point when I create measurement document againist it, I am able to select the valuation code for M type measuring point but the same field is greyed out for C type measuring point although I have assigned the code group in its measuring point.

Can you please help me in this, where do I have make configuration changes to make this field editable for C type measuring point.

0

Focus on my advise in the 3rd point.

"Prior to this you must have defined a Catalog type in the SPRO under Define Measuring Point Categories"

1.jpg (44.1 kB)
2.jpg (23.9 kB)
0

Hi Jogeswara,

I already maintained this setting by your first response and it resolves my issue 90% but anyways my this question is resolved 100% now. Thanks a lot for spending time on my issue.

I was asking about the setting which Pavan has showed with the help of screenshots.

1

Yes,

I read Pavan's response and thought that was the case.

0
Preeti Rai Mar 06, 2017 at 09:03 AM
0

Please go through field selection for measuring document and check if valuation code is in display or input.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Preeti,

Thanks for your time. My question has already been answered.

0