Skip to Content
avatar image
Former Member

Can CHARM be setup to ignore Invalid Component Version?

Hi Gurus.

Our SOLMAN Prod is on version 7.0 SP 25 and I'm trying to activate a new system to use the CHARM for transports.

Can CHARM be configured to take u201Cignore Invalid Component Versionu201D as a default import option like u201CLeave Transport Requester Queue for later Importu201D?

Any suggestions?

Thanks,

Tess

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Feb 20, 2012 at 09:42 AM

    Hi Tess,

    Please check below note and link:

    1581638 : SAP component checks no longer working in TMS

    https://css.wdf.sap.corp/sap/support/notes/1581638

    http://help.sap.com/saphelp_nwes72/helpdata/en/5c/d21880fe3c11d2b461006094b9ea64/frameset.htm

    I hope this will help you.

    Thanks

    Regards,

    Vikram

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Vikram.

      I've already send this sap note to our Basis Team and they mention that this note is already obsolete because it's only applicable to 7.02 SP5 while we are currently on 7.02 SP08 .

      Any other ideas?

      Thanks,

      Tess

  • Feb 17, 2012 at 08:53 AM

    Hi Tess,

    Refer SAP Note # 1333251

    Regards,

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 26, 2012 at 11:39 PM

    After we activated CHARM and tested, we found that CHARM will still perform the automatic import to QA and Prod system.

    It will only show a warning "Does not match component version" in the import status column of the transport request in the Prod queue (STMS).

    Add comment
    10|10000 characters needed characters exceeded