Skip to Content
avatar image
Former Member

Client relevant for livecache

Dear expert,

we just install SAP SCM 7.0 and through report SLCA_NON_LC_RELEVANT_CLIENT, we maintain following settings for client 001: relevant for livecache and maintain RFC connection.

How can we do to come back meaning set client 001 not relevant for livecache as now these setting is "inactive" because of RFC connexion activation?

Thank you for your answer.

Best regards.

Sophie

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Feb 16, 2012 at 10:39 AM

    Hi Sophie,

    Please have a look at the note

    Note 1224106 - Setting the indicator showing client is liveCache-relevant

    Br,

    Venky

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 16, 2012 at 10:58 AM

    Dear Venki,

    I already read this note. It explains how to maintain a client relevant for live-cache and the next steps to use the new livecache-relevant client with live cache.

    But this is not what I want to do.

    I set a client relevant to live cache by mistake and maintain RFC connexion and I want to cancel these actions.

    How could I do?

    Thank you for your return.

    Best regards.

    Sophie

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Sophie,

      If you didn't execute all of the steps listed in the note, then use the program /SAPAPO/OM_NON_LC_RELEVANT_CLT to mark a client as NON RELEVANT.

      Br,

      Venky

  • avatar image
    Former Member
    Feb 16, 2012 at 11:20 AM

    Dear Venki,

    I do the following steps:

    1. report /SAPAPO/OM_NON_LC_RELEVANT_CLT:

    for client 001, mark client as relevant and maintain RFC connexion through button create RFC connexion.

    As result, in report /SAPAPO/OM_NON_LC_RELEVANT_CLT, the settings "relevant" and "with PIV" are not available (in grey) and RFC connexion is green.

    What I want to do is to come back to initial state meaning have "relevant" option available to set this client 001 as not relevant for livecache.

    BR

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 16, 2012 at 11:46 AM

    Dear Venki,

    on all clients, settings for client 001 are not available: setting "relevant" and "with PIV" are not available (in grey).

    BR

    Sophie

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Sophie,

      1.

      As you have the liveCache data in this client, you could not switch it off. Is it the issue?

      If yes => From what you posted I see different options.

      But I recommend to create the backup of the liveCache and SCM DB in sync before you will run the next actions.

      =>

      a)

      If it's brand new installation, intialize the liveCache in LC10 without program /sapapo/delete_lc_anchors as postinitialization step for LCA connection, then swith of the liveCache client, save.

      In this option the data in liveCache will be lost.

      If you have another liveCache clients with transactional data => it need to be checked/discussed further.

      or

      b)

      Delete theis client and then create it as non-relevant to liveCache.

      At this case the data for this client will be deleted in liveCache and SCM database.

      But you still have the data as in liveCache as in SCM database in another clients.

      or

      c)

      Restor the system point-in-time before you set this client as liveCache relevant.

      2.

      As SAP customer you have oppotunity to create the SAP message & get SAP support.

      I think this option is good for you as we could login to your system to check what data you have, what APO functionality you use & discuss with you further options.

      Regards, Natalia Khlopina