Skip to Content
0
Former Member
Feb 15, 2012 at 02:10 PM

OBServerDll.dll version is older than the DI API version

493 Views

I can't use DTW, I have the error "OBServerDll.dll version is older than the DI API versione"

I try to reinstall the DI API

I try to delete the folder SM_OBS_DLL

SAP BUSINESS ONE 881 pl09

sqlexpress 2008

In this installation I can't run any addon.

Thanks

Paolo