/scripts/ahub.form.attachments.js
1

Windows 10 and SAP Mobile Platform SDK 3.0

Dec 24, 2016 at 12:22 PM

170

avatar image

Hi, I have downloaded SAP Mobile Platform SDK 3.0 SP13 trail version. But i am unable to install it on windows 10 64 bit OS. I get the error message :

"Your operating system is not supported by SAP Mobile Platform SDK 3.0....".

Is there any solution for this..?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Andreas Wegmann Jan 11, 2017 at 11:15 AM
0

Hello Harschini,

I already saw the same issue which was related to the wrong installation file.
1 - Could you please specify the exact file name.
2 - Please also verify in the unpacked installation folder if the smpsdk_product_info.xml contains:
<product name="SMPSDK" version="3.0.13.0" compatibilityVersions="3.0.*">
3 - The correct installation file should be SMPSDK30013_0-21011834.zip.
4 - Please deactivate UAC before installing the SDK.
5 - Please also see

2192566 - Windows 10 support for SAP Mobile Platform and SAP Mobile Platform SDK

KR
Andreas
Share
10 |10000 characters needed characters left characters exceeded
Skip to Content