Skip to Content
0
Former Member
May 13, 2005 at 03:55 AM

How do I change IS-URL ?

40 Views

Hi,

I am having a problem with message exchange in a new install of XI and from the runtime workbench it is clear that the issue is that the URL for IS is incorrect. I guess this is created during (post?) install from a parameter that was entered at the time (obviously incorrectly).

Specifically, in the the url: http://<myhost>:<myport>/sap/xi/engine?type=entry

the value of <myhost> is wrong.

Does anyone know where this is set and how I can fix? I have tried searching all over but with no joy (not helped by the fact that it seems like sdn and oss note searches treat "is-url" to be "is" AND "url"!!).

Cheers,

Chris