Skip to Content
0
Former Member
Feb 13, 2012 at 06:58 PM

PkgSplit Can find correct JDK

32 Views

Dear All,

While testing the package splitting option of DB2 ECC 6.00 Export

it seems the Package splitter can not find the correct JDK version.

ERROR 2012-02-13 19:22:30.302

CJSlibModule::writeError_impl()

CJS-00398 Did not find suitable JDK (version 1.4.x or 1.5.x).

ERROR 2012-02-13 19:22:30.304

CJSlibModule::writeError_impl()

CJS-00398 Did not find suitable JDK (version 1.4.x or 1.5.x).

ERROR 2012-02-13 19:22:30.571 [sixxcstepexecute.cpp:951]

FCO-00011 The step PkgSplit with step key |TableSplitter|ind|ind|ind|ind|0|0|PkgSplit was executed with status ERROR ( Last error reported by the step :Did not find suitable JDK (version 1.4.x or 1.5.x).).

Do you know where the issue could be?

Kind Regards

Lawrence Brown

Edited by: Lawrence Brown on Feb 15, 2012 1:21 PM