Skip to Content
Former Member
Feb 10, 2012 at 04:51 AM

Cleasing repository creation issue



I am trying to create a cleasing repository for which i performed following steps:

1.Created a database dq_repo in Microsoft SQL Server 2008 R2

2.Created a Local repository using the dq_repo database.

3.Then i tried to install cleasing package on this repository(dq_repo) by selecting Cleansing Package in BODS

Repository Manager.

4.When i hit on the Create button, it gives me an error that 'Cleansing repository does not exist'.

5.So, i go to the BODS Designer and give the dq_repo details in Dictionary->Manage Connections.

6.I tried to create the cleansing package now, so it gives me and error that *'Cleansing package does not contain any

dictionaries'.But , when i checked at the path "C:\Program Files\Business Objects\BusinessObjects Data

Services\DataQuality\datacleanse",i see that dictionaries are present.

Now my questions are:

1.Whether i am taking the right approach to create the cleasing repository?

2.If yes, where am i going wrong in my above mentioned steps?


1. Enviornment:

a.Windows XP

b.Database- Microsoft SQL Server 2008 R2

c.SAP BODS 3.12 with cleasing patch installed.

2.BODS services are on.

Please help me on this problem.