Skip to Content
0
Former Member
Feb 09, 2012 at 12:34 PM

Oracle Compatibility with BO XI R3.1

96 Views

Hi,

I have a requiremnt in which i have to develop a Webi Report. the Data Base version is ORACLE 8.1.7.i have created the Universe and Classes and Objects in it and exported to CMS successfully.

However when i try to use those Objects in Webi Report i am getting the following error message.

"ORA - 03134. connections to this server versions are no longer supported . (WIS 10901)".

Is this because of the Version Incomaptibility between BO XI R3.1 and ORACLE 8.1.7?

If it is the case how to make it comapatible such away that i can create the reports and retrieve the data with out any issues?

Please suggets me a better way to resolve this issue.

Regards,

Kishore.