Skip to Content
author's profile photo Former Member
Former Member

ODS Initial Load can't be activated

Hi,

i get an extract from the LO Cockpit ( 2LIS_13_VITM ) and transfer it 1:1 into an ODS. But the init Run never becomes Green in the ODS. Messages in the Monitor are

->Processing (data packet): Everything OK

->Subseq. processing (messages) : Missing messages

-->Act. of data records from ODS object ZSDVITM started

-->Missing message: Subseq. processing completed

->ODS act. (change-log) : Missing messages or warnings

-->for ZSDVITM : No Log Exists

The Request in the Reconstruction Tab always stays yellow

and never becomes green.

I'm tired of trying it. There are about 1300000 records

and it takes always 1hr to run throuh.

can someone help me please ?

regards

Ali

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on May 10, 2005 at 03:01 PM

    Hi Ali,

    you have to check if there is some dump (ST22) or system log (SM21)..maybe you have to extend your tablespace...

    Let us know..

    Bye,

    Roberto

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 10, 2005 at 03:04 PM

    Hi Ali,

    Do you see any system dumps? Which release of BW are you working? Can you disable the flag for "automatic activation" in the ODS, and try loading first into the ODS as step 1.

    Once the load is complete, can you try to manually activate the request in the ODS and let us know if it's successful or gives you any error messages.

    Hope it helps,

    Sree

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 10, 2005 at 03:14 PM

    Hi there and thanks for the fast replies,

    i also tried to activate the request manually..

    same result but the runtime error list shows following error :

    DBIF_RSQL_SQL_ERROR

    and the system log shows a detailed desc. of this error

    Database error 1652 at FET access to table /BIC/AZSDV

    > ORA-01652: unable to extend temp segment by 2560 in

    > tablespace PSAPTEMP

    it's the tablespace !!

    where am i able to extend it ?

    thanks in advance

    Ali

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.