Skip to Content
author's profile photo Former Member
Former Member

DO the Aggregates of the infocubes included in MultiProvider Work

Hello,

A Report based on a multiprovider A is taking 9 min to execute. The Multiprovider is based on InfoCube B and InfoCube C and and Info object D. So, I created aggregates on both the cubes B & C.

Though the 'valuation' of aggregates is + and ++++ respectively for two cubes AND the 'Usage' increase by 1 each time I execute the Report, BUT still it takes me 8.35 min to execute the report.

Do the aggregates of cubes not function properly for the MutiProvider above. Please suggest what can be done to improve its performace as the report times out in the Live m/c.

Many thanks for your help,

Best Regards,

Sumita

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on May 10, 2005 at 02:22 PM

    Hi Sumita,

    If you want to display how the MultiProvider query has been sub-divided, you need to call up transaction RSRT. This can be a useful step if your query does not behave as expected.

    Please check the following links for more info:

    http://help.sap.com/saphelp_nw04/helpdata/en/0f/17b63d799f6b3be10000000a114084/content.htm

    http://help.sap.com/saphelp_nw04/helpdata/en/de/bcb73d73a5f972e10000000a114084/content.htm

    Hope this helps...

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.