Skip to Content
0
Former Member
Feb 06, 2012 at 07:10 PM

Error loading 0COUNTRY

58 Views

Hi Experts

I'm loading 0COUNTRY_TEXT through a process chain.

For this object I have 2 DS - one for which source system is R3, and another for which source system is BW.

This was already in place.

This Process chain loaded fine, but for some reason it started to have errors (refering that datasource needed to be activated)

I've tried to replicate DS, and activate Transfer structure via SE38, RS_TRANSTRU_ACTIVATE_ALL, and finally activated the PC.

I had simmilar issues with other objects, and it was solved like this.

But for this object/source its not working.. I now get the following error

variant has status Ended with errors (instance DUMMY_NO_REQ_CREATE).

If I load the infopackage without being in the chain its OK.

Any suggestions?

Also, does it make sense to have this loaded from BW? I'm considering to take it out, but wansted to have opinions from people with more experiance, to why this would be used

Many thanks

Joana