Skip to Content
author's profile photo Former Member
Former Member

Crystal Server 2011 - Error when trying to enable Windows AD

Hi,

I have installed Crystal Server 2011 on Windows 2008 R2 server. When I try to enable AD I get the following error;

:6400 with kind cms and service null. All such servers could be down or disabled by the administrator. (FWM 01014)

I then need to restart the SIA agent which brings it back on line but as soon as I try to enable AD again the CMC fails again.

Any ideas to why this is happening and how it can be fixed?

Thanks,

Pamela

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 06, 2012 at 02:38 PM

    Hi,

    This error mainly occurs when you have not specified the correct CMS details or incase all the required Crystal Report services are not enabled in Central management Console, contact your administrator and make sure all the crystal related servers are enabled.

    Thanks,

    aKs

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 06, 2012 at 03:05 PM

    Hi aKs,

    All the Crystal Report Services are enabled. Where do I go to check the CMS details?

    Thanks,

    Pamela

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Pamela,

      Please make sure all the crystall services are running, also would like to understand how are you logging into Crystal report, I mean if you can prepare more details on what you are trying to do that would be helpful.

      Thanks,

      aKs

  • author's profile photo Former Member
    Former Member
    Posted on Feb 06, 2012 at 04:30 PM

    Hi aKs,

    Sorry I should have stated before that all the services are running.

    I'm logging in with the defalut Administrator account created when install the Crystal Servers. I want to activate Windows AD authentication so users can use their AD account rather than have separate log in details for Crystal.

    I log into the CMC using the Administrator Username and password (Enterprise Authentication). I then go to the Authentication and select Windows AD. I select all the options I want and then enter the AD Administrator Credentials and the Domain. I then Click Update

    The server then hangs and comes back with the message;

    All the servers with CMS servername:6400, cluster @servername:6400, kind cms which host service null, are down or disabled

    I then have to restart the SIA agent to bring the CMC back online.

    Thanks,

    Pamela

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 09, 2012 at 08:48 AM

    Hi,

    I managed to fix the problem the secWinAD.dll was missing.

    Thank you for your help aKs

    Pamela

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.