Skip to Content
0
Former Member
Feb 06, 2012 at 11:28 AM

SAP kernel of your ABAP system the stability or consistency is at

106 Views

HI All,

IN early watch alert i am recived the red alert with the below issue,any one suggest is it necessary to change the kernel version .if change means i need to apply all deva nd qaulity ,production ,,,,,,please post your sugegsrtions and in puts.

SAP Kernel Release

Instance(s) SAP Kernel Release Patch Level Age in Months OS Family

ABC-sap1_SID_00 701 55 30 Windows Server (x86_64)

.6.1 Issues with current SAP Kernel

Your SAP kernel release may encounter serious problems.

SAP tests all SAP kernels released. However, your patch level has been found to be unstable in certain cases and is therefore not recommended. For more information, see the release information for each SAP kernel patch on SAP Service Marketplace.

For more information about issues concerning your current SAP kernel, see the SAP Notes in the table below.

Recommendation: If the SAP kernel shipped with the latest Support Package Stack of your product has the same issue as listed below, install a more recent SAP kernel available in the "Patches" section of SAP Service Marketplace.

SAP Note Short Text Risk

1223994 Composite SAP note: Incomplete update records

Thanks

Nekkalapu