Skip to Content
author's profile photo Former Member
Former Member

J1I5 Issue for RMA Classification

Dear All,

I am facing an issue in updating the RG1 for RMA classification.

I am using J1I5 transaction code to update the register.

When i execute, i am getting all the postings done on particular date.

I selected all the line items and clicked on simulate , traffic light turns to green color.

Then selected all the line item and clicked on register entry(ctrlshiftF11), all the line items exists there and i am getting a message as "processing over for 0 records" ,message No.81300.

Kindly help me in solving this.

With Regards

Azeez.Mohammed

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 06, 2012 at 07:08 AM

    Hi,

    Is this a nw material for which you are running RG1 for the first time?

    If yes then check for below points-

    > Check if you have made movement type relevat for RG1 in J_1IMVMT table

    > Check if the material is maintained in J_2IRG1BAL table with proper form type.

    You can refer SAP note- 951955 for the same

    Regards,

    Brinda

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 06, 2012 at 09:52 AM

    Dear

    Kindly check the chapter id of the material and number range of RG1, This will resolve your issue

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.