Skip to Content

Ambiguity when a new column is added to table in smartform

Hi guys.

For the first time, I am working with table in smartforms.

My requirement is to add two new columns in the table of the smartforms.

I tried the "Insert cell" option for doing it.

Initially Line type l1 had 17 columns, I tried to insert a cell in the 4th cell position. Then the total cells became 19.

Why this ambiguity?

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Feb 03, 2012 at 10:03 AM

    First of all in line type for table view and there add your cell manually please make sure total width of the cell is not greater than width of the window.

    Nabheet

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 03, 2012 at 10:17 AM

    Hi friend,

    Do the normal procedure. Just create a new line type if you want to insert a row of new line type. Else just right click on the table main area and create line item.

    Then specify the line type. So this will be adding a new row to yours. Do the same which you did initially.

    I think this will solve your issue. If you have any issues please revert back to me i will help you.

    Thanks,

    Sri Hari

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.