Skip to Content
author's profile photo Former Member
Former Member

Instalacion de Integration Component en Ambientes separados

*Estimados buen dia, tengo el siguiente inconveniente:*

Tengo en un Servidor instalado SQL 2008, en otro servidor tengo instalado SQP 8.81 PL10.

Pero al instalar el Integration Component, duranta los pasos de Instalacion todo conecta y no da errores, el problema se da al finalizar la instalacion, al abrir el Integration Framework en el SLD, no aparece ni la base COMMON ni tampoco ninguna base de las que esta en SQL.

Al parecer al instalar en ambientes separados se da el problema, pero deseamos verificar si esto es cierto o is a alguno ya le ha pasado lo mismo y como ha logrado resolverlo.

Agradezcop de antemano su apoyo, Saludos Cordiales.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 02, 2012 at 02:08 PM

    Hola.

    Para comenzar hay que verificar que en todos los demás componentes esté el mismo nombre del servidor B1.

    Esto es, en todos el nombre o la IP, pero no en unos la IP y en otros el nombre, para:

    - Definición de SLD.

    - Configuración del Event Sender

    - Configuración del Licence Manager

    Luego si no aparecen las BD, hacer lo siguente de acuerdo a la Nota SAP 1576045

    - No crear manualmente las BD en el SLD.

    - Desde el SQL Server Management Studio, desconectar (detach) la BD de SB1.

    - Abrir SB1 y oprimir "Refrescar" en la ventana de Seleccionar Sociedad. La BD que se desconectó no debe aparecer en la lista.

    - Cerrar SB1.

    - Conectar (attach) la BD de nuevo en SQL Server Management Studio.

    - Abrir SB1 y oprimir "Refrescar" en la ventana de Seleccionar Sociedad. La BD debe aparecer en la lista.

    - Conectar a esa BD.

    - Cerrar SB1.

    - Abrir el Integration framework y verificar si la BD ya aparece en el SLD.

    - Probar las conexiones de las BD y editar las contraseñas si es necesario.

    Saludos cordiales.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Buenas Tardes Hector.

      Siguiendo tu post. Estoy en una situacion parecida. He instalado todo de acuerdo a las instrucciones, sin embargo en la ventana SLD del IC de SAP no veo la BD de la empresa, pero si veo la COMMON. Estoy usando SAP B1 9 PL06

      Agradeceria cualquier orientacion.

      Saludos

  • author's profile photo Former Member
    Former Member
    Posted on Feb 02, 2012 at 02:44 PM

    Hector Muchas Gracias por tu informacion, la verdad NO es que sea solo una base la que no me aparece en el SLD, al contrario, son todas incluyendo la COMMON, solo me aparecen otro par de opciones como Create System o Settings siempre en el SLD, pero de ahi no me aparece ni WSforMobile ni HAnyforXcelsius, es como que no hubiese conexion entre el Integration Framework y el servidor de SQL.....repito , el Integration Framework esta instalado en el servidor de SAP BO.

    Si tuvieras alguna otra idea........de antemano gracias por tu atencion....Saludos.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 02, 2012 at 04:13 PM

    Me puedes indicar que datos te pide de configuracion, creo saber cual es el detalle, ya que tu escenario es de servidores separados. Espero tus comentarios, por favor especificame tal cual son los datos que te solicita para confiogurar. si es textbox o combos...gracias

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 02, 2012 at 04:58 PM

    Estimado Julian, gracias por tu apoyo, NO se como adjuntar acá un Documento en el cual describo todos los pasos y requiistos que me solicita para la instalacion del Integration Component.

    Si pudieras brindarme un correo a donde enviartelo, te lo agradeceria muchisimo.....gracias de nuevo por tu ayuda.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.