Skip to Content
avatar image
Former Member

MCI7 standard report

Dears,

I create an breakdown notification with selecting the check box and i am taken the technical object as functional location while creating an notification. the report executed fine.

The problem is when i want run the tcode, while taking the technical object as equipment and do the same procedure as above it shows error that "no data for selection" already i saw some views in sap sdn about that.and do the same procedure.

My problem is why it shows the data while create a notification with functional location into account. but not for equipment.

Regards,

Varma

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jan 30, 2012 at 06:39 AM

    Check that start up date for the equipment is maintained or there is more than 1 breakdown notification with down time not equal to zero exists in the date range you are giving in the selection criteria

    Shakti

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear,

      Thanks for giving quick reply. But,can you Please explain it in detail with one example. Because i am the fresher to this? So,that i can know That.

      Regards,

      Varma.

  • avatar image
    Former Member
    Jan 31, 2012 at 06:01 AM

    Hi

    Since no breakdown notification exist for equipments, create few notifications with breakdown indicator,duration for the equipments

    Regards

    Seenu

    Add comment
    10|10000 characters needed characters exceeded