Skip to Content
Former Member
Jan 29, 2012 at 10:21 AM

Error in Installing Business Content


Hi All,

I need to Install SD cube : 0SD_C03 through Business content. Before doing this, In ECC I have activated the relevant SD datasource : 2LIS_11_VADHR in RSA5 and then activated the same datasource in LBWE also. Then deleted the setup tables in LBWG. Coming to BI , I have replicated the datasource .

In Business content tab , I have set Grouping Option as Only necessary Objects , and Collection Mode as automatically and selected the Cube : 0SD_C03 through Object Type in Business Content tab. Clicked on INSTALL option . I am getting many errors like :

Activation of Objects with Type InfoObject

Checking InfoObject 0MATERIAL

Attribute 0RT_SEAROLL from characteristic 0MATERIAL not (actively) available

Hierarchy characteristic 0CM_CDT1 of characteristic 0MATERIAL is not active

Like this I am getting 0VENDOR,0PLANT , 0CM_CTAR, 0CM_CDT1...infoobjects not actively available. I have tried Installing individual Infoject , still it is failing with same Issues.

Also I have tried Installing the cube with all the Options in Grouping Objects , Still I am facing the errors.

Please do the needful