Skip to Content
author's profile photo Former Member
Former Member

Metadata Repository

Hi,

We just installed a new BW 3.5 but the Metadata Repositoy does not work. I can only see the first page showing object types (Role, Workbook, Query, InfoObject, etc.), but When I click any item, nothing shows up. Can someone tell me what should I do? Thanks a lot.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on May 05, 2005 at 05:34 AM

    Hi,

    Contact your Basis Person , He will rectify it,

    Cheers

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 05, 2005 at 06:49 AM

    Hi MSTF,

    we had a similar problem last week, just apply OSS Note 822866. We discussed it in the thread "Metadata Repository: cannot navigate"

    Hope it helps (and if so remember to reward)

    GFV

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 05, 2005 at 04:12 PM

    Did you install the BI content and appropiate content support packs?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.